Aldfaerforum
Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
30 nov 2018
Een nieuwe Aldfaer RC-versie is beschikbaar
Lees meer...
  • Pagina:
  • 1

Onderwerp: problemen Aldfaer

problemen Aldfaer 10 okt 2018 22:45 #25011

  • Eildert H. Delger
  • Eildert H. Delger's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 4
  • Ontvangen bedankjes 0
het volgende probleem is aan de orde. met het programma Aldfaer 4.2 heb ik in het verleden mijn stamboom opgesteld en een boek uitgegeven. thans zijn alle bij de personen behorende foto's verdwenen. op de plaats van de foto's staat het volgende:
"bestand niet gevonden. vul bij de eigenschappen de juiste padnaam het materiaal in of voerf Bestandsbeheer uit. Beide opties zijn te vinden onder menu Stamboom. Shift + muisklik toont de naam en de lokatie van het bestand dat niet gevonden is". ik voer dit uit en na bestandsherstel verdwijnt bovenstaande. met rechter muisknop op plaats foto komt 'bestand koppelen of ontkoppelen'. ik koppel. zie in map 'oude foto's' de betreffende foto. klik op maak kopie, met als resultaat bovengenoemd "bestand niet gevonden enz. enz.
hoe krijg ik de foto's weer in de stamboom??????????????

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

problemen Aldfaer 10 okt 2018 23:11 #25012

  • Han Kortekaas
  • Han Kortekaas's Profielfoto
  • Offline
  • Berichten: 3734
  • Ontvangen bedankjes 942
Eildert, in de menubalk Stamboom kies je voor Eigenschappen waarna je na moet kijken of de mapvermelding voor het fotomateriaal nog hetzelfde is. Die hoofdmap bepaalt voor Aldfaer waar de fotos gevonden moeten worden. Die map is nu niet correct.
Als je de map corrigeert dan draai je daarna Stamboom -> bestandsherstel.

Hopelijk kijk je dan op later moment uit naar een update van de Aldfaer versie.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Han

Last Edit: door Han Kortekaas.
  • Pagina:
  • 1
Tijd voor maken pagina: 0.032 seconden
Gemaakt door Kunena