Aldfaerforum
Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1
  • 2
  • 3

Onderwerp: inconsequent scherm bij koppelen ouders

inconsequent scherm bij koppelen ouders 15 apr 2019 15:54 #28931

  • Ruud de Ruiter
  • Ruud de Ruiter's Profielfoto
  • Offline
  • Berichten: 3485
  • Ontvangen bedankjes 676
Naar mijn mening diet het alsvolgt te zijn:
1. Bij het koppelen van een kind aan een relatie dient altijd de default JA te zijn.

2. Als een koppeling alleen aan de "hoofdpersoon" (= die in het hoofdvenster) dient men derhalve bewust voor NEE te kiezen bij de vraag "ook aan de partner" koppelen. Dat is b.v. het geval voor "voorkinderen" (= geboren voor het aangaan van een relatie) of van een onbekende concubine.

3. Echter gaat men vervolgens wederom een kind aan de hoofdpersoon toevoegen, dan dient volgens mij de default werderom JA te zijn, want dat kind kan wel uit een "normale" relatie zijn voortgekomen

4. Blijft het verschijnsel, dat zonder NEE te hebben gekozen of zonder daarvoor een NEE-koppeling te hebben uitgevoerd soms NEE wordt toegepast en na ontkoppeling van het kind en opnieuw koppelen het JA geworden is. Probleem is dat niet niet "hard" is en niet zomaar is na te spelen.

Ik stel derhalve voor alleen aanvullende meldingen in dit draadje te doen als men 200% zeker punt 4 is tegen gekomen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Groetjes, Ruud de Ruiter, CH-1982 Euseigne - Avatar: Saint-Maximin, Metz-FR, ontwerp Jean Cocteau
Last Edit: door Ruud de Ruiter.

inconsequent scherm bij koppelen ouders 15 apr 2019 20:38 #28934

  • Paul Kallenberg
  • Paul Kallenberg's Profielfoto
  • Offline
  • Aldfaer-team
  • Aldfaer-team
  • Berichten: 767
  • Ontvangen bedankjes 203
Als bij het koppelen van een kind aan een ouder een vraag-venster verschijnt Ook koppelen aan andere ouder, is de defaultwaarde het antwoord dat op de laatst gestelde vraag is gesteld (dat kan dus ook een andere vraag zijn geweest dan Ook koppelen aan andere ouder). Als dit venster voor het eerst in een Aldfaer-sessie verschijnt is de default-waarde ongewis. In de volgende versie is dit weer zoals het voorheen was.

Punt 4 van Ruud, laatste gedeelte in vorige bericht: Als je een ouder ontkoppelt komt er een vraag ter bevestiging. Hier zal je doorgaans Ja op antwoorden net als op de eventuele vervolgvraag Ook ontkoppelen van andere ouder. Hierdoor staat het default-vraag-antwoord weer op Ja. Als je daarna opnieuw koppelt zal je dus Ja als default in het vraag-venster zien.

Paul

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

inconsequent scherm bij koppelen ouders 15 apr 2019 23:05 #28935

  • borisbasterdsuiker
  • borisbasterdsuiker's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 6
  • Ontvangen bedankjes 0
@Paul: bedoel je dat in een volgende versie de defaults ingesteld worden zoals Ruud suggereert?


Ik vind dat je erop moet kunnen vertrouwen dat de defaultwaarde voor een handeling altijd dezelfde is. Bij koppelen JA en bij bijvoorbeeld bestand ontkoppelen NEE (zodat je niet per ongeluk iets verwijdert en lang moet zoeken om er achter te komen wat je verwijdert hebt [ik heb 83000 objecten gekoppeld])

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
  • 2
  • 3
Tijd voor maken pagina: 0.042 seconden
Gemaakt door Kunena