Opstarten na installatie 8.1 lukt niet

Meer
08 aug 2020 14:47 #36514 door Albert Tas
Opstarten na installatie 8.1 lukt niet werd gestart door Albert Tas
Ik heb alle oude Aldfaerbestanden verwijderd van mijn computer en het programma via undelete verwijderd.
Daarna de nieuwste versie gedownload en geinstalleerd
Opstarten lukt me op geen enkele wijze.

Ik heb het ook anders geprobeerd:
Eerst 7.2 geinstalleerd, die kon ik opstarten. Daarin maakte ik een teststamboompje. Daarna de update naar de nieuwste versie uitgevoerd. Ook dan lukt het me niet Aldfaer op te starten.
Rarara. Wie heeft een tip?

PS Op een oude laptop wel met Windows10 waar nooit Aldfaer op gestaan had liep de installatie van de nieuwste versie van Aldfaer feilloos.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
08 aug 2020 15:00 #36517 door Han Kortekaas
Beantwoord door Han Kortekaas in topic Opstarten na installatie 8.1 lukt niet
Heeft u toevallig op die nieuwe laptop McAfee als virusbeschermer. Zorg dan dat McAfee dit tot de uitzonderingen bij scannen ziet.
Als dat niet uw virusbeschermer is probeer dan een soortgelijke actie.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
08 aug 2020 22:48 #36524 door Albert Tas
Beantwoord door Albert Tas in topic Opstarten na installatie 8.1 lukt niet
Hartelijk dankvoor de tip. Ik heb inderdad Macafee (maar dat heb ik ook op de laptop waar het wel op lukt) Ik ga het proberen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Gemaakt door Kunena