Aldfaerforum
Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1
  • 2

Onderwerp: Rapport niet gevonden

Rapport niet gevonden 01 jan 2019 21:41 #26524

  • Ilse De bruyn
  • Ilse De bruyn's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 7
  • Ontvangen bedankjes 0
Beste,

bij het opvragen van een rapport krijg ik de melding 'Rapport niet gevonden: C:\Aldfaer\Aldfaer-sjablonen ...'
Ik heb de verschillende eerdere topics hierover gelezen en besef dat er iets fout staat op mijn C-schijf. Echter, ik ben niet zo goed op de hoogte van de informatica en heb schrik dat als ik iets ga verschuiven op mijn PC, het programma Aldfaer op den duur helemaal niet meer werkt. Daarom voeg ik in bijlage prt-scrn toe van het blad Extra>Instellingen>Rapporten>Bestanden.
De mappen welke op Gebruikers>Ilse>Documenten>Aldfaer staan, zijn echter helemaal leeg.

Wat moet ik doen om toch gebruik te kunnen maken van de sjablonen/rapporten in Aldfaer.

Alvast mijn hartelijke dank voor jullie hulp.
PS: de allerbeste wensen voor dit nieuwe jaar !!

Ilse
U heeft geen rechten om deze pagina te openen!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Rapport niet gevonden 01 jan 2019 22:31 #26525

  • JayCee
  • JayCee's Profielfoto
  • Offline
  • W7, Firefox , Aldfaer 7.0, Bonus
  • Berichten: 2285
  • Ontvangen bedankjes 558
Ilse,
Hopelijk heeft u een standaardinstallatie uitgevoerd. Wijzig dan het pad voor de rapportuitvoer als volgt:
C:\Users\Ilse\Documenten\Aldfaer\Rapportuitvoer\

Het pad voor de Eigen sjablonen en invoegtoepassinge:
C:\Users\Ilse\Documenten\Aldfaer\Invoegtoepassingen\

de andere submappen:
C:\Users\Ilse\Documenten\Aldfaer\Stambomen\
C:\Users\Ilse\Documenten\Aldfaer\Veilgheidskopieën\
C:\Users\Ilse\Documenten\Aldfaer\Gedcom\
C:\Users\Ilse\Documenten\Aldfaer\Materiaal\


Beste wensen!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Mvg,
Last Edit: door JayCee.

Rapport niet gevonden 02 jan 2019 14:34 #26550

  • Ilse De bruyn
  • Ilse De bruyn's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 7
  • Ontvangen bedankjes 0
Beste JayCee,
ik heb het pad aangepast. Omdat ik dezelfde foutboodschap kreeg bij het aanmaken van een kwartierstaat (Rapport niet gevonden: C:\Aldfaer\Aldfaer-sjablonen\...) heb ik het pad voor de standaard tekstrapporten aangepast voor de kwartierstaat (om te testen). Nu krijg ik echter een andere foutboodschap: Vereist versienummer van Aldfaer niet gevonden...
Ik vind in het mapje C:\Users\Ilse\Documents\Aldfaer\Aldfaer-sjablonen een mapje \Lib Aldfaer. Zit daar nog iets verkeerd?
Deze bijlage is verborgen voor gasten.
Login of registreer om deze te zien.
Deze bijlage is verborgen voor gasten.
Login of registreer om deze te zien.

Dit bericht bevat bestanden als bijlagen
Log in of registreer om die te bekijken

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Rapport niet gevonden 02 jan 2019 14:48 #26551

  • JayCee
  • JayCee's Profielfoto
  • Offline
  • W7, Firefox , Aldfaer 7.0, Bonus
  • Berichten: 2285
  • Ontvangen bedankjes 558
Het pad voor het voorgeslacht is niet correct. Zie bijlage voor een standaardinstelling.
Instellen kan je door klik op het gele mapje rechts van het invulveld en ga in verkenner naar C:\Aldfaer \Aldfaer-sjablonen\Aldfaer-rapporten\Kwartierstaat.asj > Open.
Het bestand Lib Aldfaer best met rust laten.
Bijlagen:

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Mvg,
Last Edit: door JayCee.

Rapport niet gevonden 02 jan 2019 16:12 #26556

  • Ilse De bruyn
  • Ilse De bruyn's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 7
  • Ontvangen bedankjes 0
Beste JayCee,

dank voor je snelle reactie.
Ik heb het pad voor het voorgeslacht terug aangepast zoals aangegeven in je bijlage en zoals het voordien ingevuld stond. Ik heb het programma afgesloten, terug geopend en een rapport opgevraagd, doch ik blijf telkens opnieuw de foutmelding 'Rapport niet gevonden: C:\Aldfaer\Aldfaer-sjablonen\Aldfaer-rapporten\Kwartierstaat.asj' krijgen. Het lijkt niet te lukken :(

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Rapport niet gevonden 02 jan 2019 18:11 #26557

  • JayCee
  • JayCee's Profielfoto
  • Offline
  • W7, Firefox , Aldfaer 7.0, Bonus
  • Berichten: 2285
  • Ontvangen bedankjes 558
Ilse,
Ik zie een afkappingsteken achter asjl, verwijder en probeer opnieuw.
Lukt het rapport Persoonskaart en Parenteel wel?

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Mvg,

Rapport niet gevonden 02 jan 2019 19:30 #26558

  • Ilse De bruyn
  • Ilse De bruyn's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 7
  • Ontvangen bedankjes 0
Beste JayCee,

de tekst 'Rapport niet gevonden ...' staat enkel in deze mails tussen afkappingstekens, het afkappingsteken staat niet in het pad. Ik kan geen enkel rapport aanvragen, krijg telkens de foutboodschap.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Rapport niet gevonden 02 jan 2019 19:52 #26559

  • JayCee
  • JayCee's Profielfoto
  • Offline
  • W7, Firefox , Aldfaer 7.0, Bonus
  • Berichten: 2285
  • Ontvangen bedankjes 558
Is Aldfaer zoals in bijlage geïnstalleerd en welke versie van Windows gebruikt u?
Bijlagen:

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Mvg,

Rapport niet gevonden 02 jan 2019 20:21 #26562

  • Ilse De bruyn
  • Ilse De bruyn's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 7
  • Ontvangen bedankjes 0
Ik beschik over Windows 10 en de installatie lijkt op dezelfde manier gebeurd zoals uw bijlage.
In bijlage een prt-scrn hiervan
Deze bijlage is verborgen voor gasten.
Login of registreer om deze te zien.

Dit bericht bevat een bestand als bijlage.
Log in of registreer om die te bekijken

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Rapport niet gevonden 02 jan 2019 20:52 #26563

  • JayCee
  • JayCee's Profielfoto
  • Offline
  • W7, Firefox , Aldfaer 7.0, Bonus
  • Berichten: 2285
  • Ontvangen bedankjes 558
Aldfaer staat in Documenten en niet rechtreeks in C:\. Verplaats de map Aldfaer(met volledige inhoud) naar C:\.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Mvg,

Rapport niet gevonden 02 jan 2019 21:08 #26564

  • Ilse De bruyn
  • Ilse De bruyn's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 7
  • Ontvangen bedankjes 0
Ik heb zonet de map Aldfaer naar rechtstreeks naar de C-schijf verplaatst.
Nu krijg ik echter de foutmelding ivm het vereiste versienummer van Aldfaer
In bijlage prt-scrn
Deze bijlage is verborgen voor gasten.
Login of registreer om deze te zien.
Deze bijlage is verborgen voor gasten.
Login of registreer om deze te zien.

Dit bericht bevat bestanden als bijlagen
Log in of registreer om die te bekijken

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Rapport niet gevonden 02 jan 2019 21:23 #26565

  • JayCee
  • JayCee's Profielfoto
  • Offline
  • W7, Firefox , Aldfaer 7.0, Bonus
  • Berichten: 2285
  • Ontvangen bedankjes 558
Indien u het wenst kan ik u via Teamviewer helpen.
Zie hier wat Teamviewer is.
Indien je dit al dan niet wenst, neem toch rechtstreeks contact via mijn e-mail. Klik op mijn naam of avatar in de linker kolom om mijn e-mailadres te zien.
De volgende gebruiker (s) zei dank u: Ilse De bruyn

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Mvg,
Last Edit: door JayCee.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.048 seconden
Gemaakt door Kunena