Aldfaerforum
Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
30 nov 2018
Een nieuwe Aldfaer RC-versie is beschikbaar
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: Koppelen van nieuwe fotos

Koppelen van nieuwe fotos 27 nov 2018 11:31 #25967

  • Han Kortekaas
  • Han Kortekaas's Profielfoto
  • Offline
  • Berichten: 3734
  • Ontvangen bedankjes 942
Het karwei zou eigenlijk aan de kant van het aanpassen van de Gedcom moeten plaatsvinden door al die regels 2 FILE de bestandsindicatie weg te halen.
Als u mij de gedcom stuurt wil ik dat wel proberen.
Klik op mijn naam aan de linkerzijde voor het emailadres.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Han

Koppelen van nieuwe fotos 27 nov 2018 11:52 #25969

  • Matthys Alfons
  • Matthys Alfons's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 10
  • Ontvangen bedankjes 0
Niet IK maar mijn oud programma maakt die Gedcom aan....

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Koppelen van nieuwe fotos 27 nov 2018 15:41 #25982

  • Ruud de Ruiter
  • Ruud de Ruiter's Profielfoto
  • Offline
  • Berichten: 3153
  • Ontvangen bedankjes 623
Ben weliswaar geen gedcom specialist maar ik denk dat in de regel 2 FILE C:\STAM3\STAM30X\FOTOS\MATTHYS\DEBUCKE ROGER 581 06.JPG het gedeelte C:\STAM3\STAM30X\ moet vervallen, er van uitgaande dat de FOTOS\MATTHYS..... in de map Materiaal staan

Verder dat de aanwezigheid van regels als:
2 FILE1 DBROGER 581 06#&#C:\STAM3\STAM30X\FOTOS\MATTHYS\DEBUCKE ROGER 581 06.JPG #T#1 KBF#°#DEBUCKE ROGER 581 06 de boosdoener zijn want een 2 FILE1 komt in een Aldfaer gedcom niet voor

Overigens het programma STAM3 lijkt ter ziele te zijn of heeft een serieus probleem want zoekslag op internet geeft:
Stam Vlaams Genealogieprogramma
GELIEVE ONZE NIEUWE URL IN UW FAVORIETEN OP TE NEMEN
users.skynet.be/Stam3/
Klik op de url om verder te gaan.
met als resultaat van de klik
Forbidden, You don't have permission to access /users.skynet.be/Stam3/&&&/&&&/users/3/web/00/00/00/84/61/&&&/1/&&&/0/&&&/ on this server.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Groetjes, Ruud de Ruiter, CH-1982 Euseigne - Avatar: Saint-Maximin, Metz-FR, ontwerp Jean Cocteau

Koppelen van nieuwe fotos 27 nov 2018 19:26 #25995

  • Matthys Alfons
  • Matthys Alfons's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 10
  • Ontvangen bedankjes 0
Ja dat is nu precies de reden waarom ik weg wil van STAM !
Alle betrokkenen zijn gestopt met ondersteuning.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Koppelen van nieuwe fotos 29 nov 2018 15:22 #26033

  • Wim Rozendaal
  • Wim Rozendaal's Profielfoto
  • Offline
  • Aldfaer-team
  • Aldfaer-team
  • macOS Mojave, Safari, Aldfaer 6.2
  • Berichten: 103
  • Ontvangen bedankjes 58
Matthys,

Bij een gedcom export vanuit htm worden lang niet Ale gegevens meegenomen. Ook zitten er bij de gegevens die stam wel in de gedcom zet verschillen ten opzichte van wat aldfaer verwacht. Dat probleem kwam al naar voren in 2010. Ik heb toen in overleg met een aantal stam-gebruikers een programma geschreven dat de database van stam leest en omzet in een gedcom die wel door aldfaer gelezen werd zonder fouten. Ik zeg bewust 'werd' want ook weet niet of de databasestructuur van stam nog steeds dezelfde is. Bovendien is aldfaer ook een aantal versies verder dan in 2010.
Om te testen of alles nog goed werkt heb ik een testdatabase nodig. Als je me het .dcx bestand van jouw stamboom toe stuurt samen met alle andere bestanden in e map met het dcx bestand kan ik daarmee gaan testen. Vanzelfsprekend w=cerwijder ik jouw gegevens zodra het testen compleet is.
De volgende gebruiker (s) zei dank u: Matthys Alfons

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Wim Rozendaal

Koppelen van nieuwe fotos 05 dec 2018 14:30 #26106

  • Matthys Alfons
  • Matthys Alfons's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 10
  • Ontvangen bedankjes 0
Beste allemaal,
dank voor jullie zeer gewaardeerde hulp !
Intussen heb ik zelf een poging tot oplossing gezocht die nu blijkbaar wel schijnt te lukken.
Ik heb alle gekoppelde foto's ontkoppeld (oef) .
Ik heb mijn Bestand Foto's in "Materiaal" opgenomen en ben nu begonnen met de foto's opnieuw te koppelen.
Dit blijkt dus volledig te lukken zonder problemen!
Alleen dus een hoop werk maar dat zal dan meteen een beetje een "opkuis" worden...
Wanneer volledig gelukt laat ik nog iets weten.
Vriendelijke groeten,
Alfons

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.038 seconden
Gemaakt door Kunena