Aldfaer 7.1 nog niet installeren op een Mac

  • Wim Rozendaal
  • Wim Rozendaal's Profielfoto Onderwerp Auteur
  • Offline
  • Aldfaer-team
  • Aldfaer-team
Meer
10 mrt 2019 13:52 #28163 door Wim Rozendaal
Aldfaer 7.1 nog niet installeren werd gestart door Wim Rozendaal
De vandaag aangekondigde versie 7.1 van Aldfaer nog niet installeren op de Mac. Er gaat iets fout, waardoor een foutboodschap verschijnt over het gebruik van een foutieve map.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Wim Rozendaal
  • Wim Rozendaal's Profielfoto Onderwerp Auteur
  • Offline
  • Aldfaer-team
  • Aldfaer-team
Meer
10 mrt 2019 15:52 #28173 door Wim Rozendaal
Beantwoord door Wim Rozendaal in topic Aldfaer 7.1 nog niet installeren
Inmiddels is de oorzaak van het probleem gevonden. Later deze week komt er een download voor de Mac beschikbaar.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Wim Rozendaal
  • Wim Rozendaal's Profielfoto Onderwerp Auteur
  • Offline
  • Aldfaer-team
  • Aldfaer-team
Meer
12 mrt 2019 10:01 #28236 door Wim Rozendaal
Beantwoord door Wim Rozendaal in topic Aldfaer 7.1 nog niet installeren
Inmiddels werkt Aldfaer 7.1 ook op de Mac. Zie voor meer informatie aldfaer.net/sitemap//index.php?q=node/11191 .

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
21 mrt 2019 23:47 - 22 mrt 2019 14:35 #28517 door Herco de Boer
Beantwoord door Herco de Boer in topic Aldfaer 7.1 nog niet installeren
wegens dubbele plaatsing in een ander onderwerp is dit bericht verwijderd.

webmaster
Laatst bewerkt 22 mrt 2019 14:35 door Webmaster.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
30 apr 2019 20:00 #29093 door Daniel Lootens
Beantwoord door Daniel Lootens in topic Aldfaer 7.1 nog niet installeren
dag Wim,

ik weet niet of u mijn vorig bericht gezien hebt, maar het is mij gelukt de versie 6,2 terug te installeren, als ik opnieuw versie 7,1 wil installeren moet ik beide kopiëren aldfaer en de documenten of deze laatste niet ?

alvast bedankt voor uw reactie

daniel

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Wim Rozendaal
  • Wim Rozendaal's Profielfoto Onderwerp Auteur
  • Offline
  • Aldfaer-team
  • Aldfaer-team
Meer
02 mei 2019 00:00 #29112 door Wim Rozendaal
Beantwoord door Wim Rozendaal in topic Aldfaer 7.1 nog niet installeren
Daniël,

ik was een paar dagen niet in staat om achter de pc plaats te nemen. Vandaar dat ik niet eerder heb gereageerd.

Het antwoord op je vraag staat in de document met instructies voor het installeren van Aldfaer op de Mac. Als je versie 6.2 al hebt draaien hoef je de datamap niet nogmaals te kopiëren. Sterker nog dat moet je niet doen want 7.1 werkt gewoon met de bestanden die er al staan in 6.2. Voor het terugvallen naar 6.2 van 7.1 (als je geen vertrouwen heb dat 7. 1 gaat werken) zou je een kopie van de bestanden in d map aldfaer in je documenten kunnen maken, maar nodig is dat niet.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
05 sept 2019 14:06 #30258 door George
Beantwoord door George in topic Aldfaer 7.1 nog niet installeren
Het lukt mij niet om Aldfaer op mijn mac te installeren.
Ik gebruik Mojave 10.14.6

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Gemaakt door Kunena