C_Hooks > Hooks

Meer
05 sept 2021 21:01 #42309 door JayCee
C_Hooks > Hooks werd gestart door JayCee
Na opstart komt het volgende bericht en stopt:

* HELAAS!
* U gebruikt thans Aldfaer versie 10.0.
*
* Uw Aldfaer versie is te laag;
* u heeft minstens versie 8.1 nodig.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
06 sept 2021 15:54 #42317 door Evert
Beantwoord door Evert in topic C_Hooks > Hooks
JayCee,

Snel na het beging van v.10 kwamen er soortgelijke berichten op dit forum voorbij.
Dat bleek te maken te hebben met het aantal cijfers van de genoemde versie (1 vs 2)
Ik kan C_Hooks niet vinden bij de Bonus maar je kunt even kijken wie dat gemaakt heeft en vragen het aan te passen.
Waarschijnlijk is dat er nog niet van gekomen.

Groet,
Evert.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
06 sept 2021 16:40 #42319 door JayCee
Beantwoord door JayCee in topic C_Hooks > Hooks
Evert,
Mijn vraag hoort in de rubriek Sjablonen te zijn en niet bonusrapporten, maar is te laat opgemerkt.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
07 sept 2021 14:01 #42347 door Carel Plantagie
Beantwoord door Carel Plantagie in topic C_Hooks > Hooks
C_Hooks is van mij; ik ben hiermee bezig - het is echter niet alleen een kwestie om de versiecontrole aan te passen; alle hooks moeten gecontroleerd en waar nodig aangepast worden op de laatste versie van de standaard rapporten.
De volgende gebruiker (s) zei dank u: JayCee

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Gemaakt door Kunena